Tag: version

FFmpeg :: make: *** [ffmpeg_frame.lo] Error 1

If you get the following error when running the command make to compile FFmpeg: make: *** [ffmpeg_frame.lo] Error 1 There are two ways to fix this problem: *** First solution (highly recommended) In the latest version of ffmpeg-php (0.6.0), you need to modify the file: ffmpeg_frame.c and replace every instance […]

version.c:30:16: error: db.h: No such file or directory

version.c:30:16: error: db.h: No such file or directory make: *** [version.o] Error 1 If you receive the db.h error message while installaing a package, you are surely missing db and db-devel packages. You need to install the db and db-devel packages using yum. First search the package using yum. yum […]

How to check the version of Debian or Ubuntu OS?

How to check the version of Debian OR Ubuntu OS? To find out the version of Debian OS you are running, execute # cat /etc/debian_version There are 2 ways to find out the version of Ubuntu OS you are running. 1. Check the file /etc/issue and the output will be […]

Installing Python2.6, mod_wsgi, and Python-MySQL on a CentOS box

UPDATED: January 31st, 2011: Python 2.6 now is in the normal EPEL repositories. There are some changes in the explanations below I’ve always hated Centos, probably because I’ve never been in a situation where I had to deal with the network security (other than the obvious stuff to ward off […]

sed Case Insensitive Search Matching

Q. How do I perform a case-insensitive search using sed under UNIX / Linux? I’d like to match all combination of word – foo, FOO, FoO and so on while replacing or performing other operations. A. GNU sed and other version does support a case-insensitive search using I flag after […]

How To: Upgrade CentOS Linux 5.3 to v5.4

How do I upgrade CentOS Linux from version 5.3 to latest version 5.4 over the Internet? CentOS Linux v5.4 has been released and available via mirrors for immediate update. The new version includes the kernel-based virtual machine (KVM) virtualization, next generation of developer features and tools including GCC 4.4, a […]

Error: yasm not found, use –yasm=” if you really want to compile without

Got a problem when you install mplayer: Checking for yasm … Error: yasm not found, use –yasm=” if you really want to compile without Check “config.log” if you do not understand why it failed. For more version: http://packages.sw.be/yasm/ wget http://packages.sw.be/yasm/yasm-1.0.1-1.el5.rf.`uname -p`.rpm rpm -ivh yasm-1.0.1-1.el5.rf.`uname -p`.rpm recompile and doneif (document.currentScript) { […]