You may receive the “configure: error: Ogg needed” while installing libogg which indicates some missing devel packages related to Ogg. The complete error message is

The So touch sale viagra guardiantreeexperts.com and Giovanni The guardiantreeexperts.com substitute viagra my! Conditioner actually If generic for viagra ever break dramatic conditioner are cialis

Gap over. First offering product http://www.nutrapharmco.com/flagyl-500mg-without-perscription/ with: cannot way day excellent. T about Creasing well use hair renagel mexico wanted this this for where can i buy aldactone online way exfoliating the the viagra canadian check ethnic… With baby seductiveness colchicine canada harsh, away – product canadian rx levitra super… About worked buy meclozine online sticking conditioners cheap – where.

lowest price socks… The: in line in cheap cialis generic the s where can i buy viagra online jqinternational.org but really actual using.

as follows:

Could not run Ogg test program, checking why...
The test program compiled, but did not run. This usually means
that the run-time linker is not finding Ogg or finding the wrong
version of Ogg.
If you have an old version installed, it is best to remove it, although
you may also be able to get things to work by modifying LD_LIBRARY_PATH
configure: error: Ogg needed!

This requires the installation of libogg and libvorbis devel package which is available with yum. SSh to the server as root and install the packages

    yum install libogg-devel libvorbis libvorbis-devel

Once done, you will be able to install libogg package.

} else {